Description:

Deletes an item. Items that are deleted are still keeping their space, but the 'IsDeleted' flag is checked.

Syntax:
public abstract bool Delete(
T item
)
Parameters:
  • item
  • Type: T
  • An item to delete.
Returns:
Type: bool
True if an items could be deleted (e.g., it was not locked).

Nothing found